summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Li <li.davidm96@gmail.com>2017-11-03 23:37:17 -0400
committerDavid Li <li.davidm96@gmail.com>2017-11-03 23:37:37 -0400
commitd5b0224a398810a2e34713d72c6710f4f54df420 (patch)
treef56bf6cd72292bfab30f2bcd75e41c921fe089fd /Cargo.toml
parent169870428a9074d2429e6ec3dac64e84bb0392e3 (diff)
Switch to lalrpop for parsing/lexing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 8 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 14d5b5a..e209fce 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,11 @@ name = "taiga"
version = "0.1.0"
authors = ["David Li <li.davidm96@gmail.com>"]
-[dependencies]
-lazy_static = "0.2.9"
-regex = "0.2" \ No newline at end of file
+[dependencies.regex]
+version = "0.2.0"
+
+[dependencies.lalrpop-util]
+version = "0.13.1"
+
+[build-dependencies.lalrpop]
+version = "0.13.1" \ No newline at end of file