summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Li <li.davidm96@gmail.com>2016-01-27 08:14:40 -0500
committerDavid Li <li.davidm96@gmail.com>2016-01-27 08:14:40 -0500
commited9dff167471dc1e84963e4c56dbfda0a7edbc73 (patch)
tree0093cbd18defc18c64b49b9bb317dfb38ad0f1b7 /Cargo.toml
Initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..2f1150b
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "irc_wiki_bot"
+version = "0.1.0"
+authors = ["David Li <li.davidm96@gmail.com>"]
+
+[dependencies]
+hyper = "0.7.2"
+irc = "0.9.2"
+serde = "*"
+serde_json = "*"
+serde_macros = "*"