summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Li <li.davidm96@gmail.com>2016-01-28 08:54:19 -0500
committerDavid Li <li.davidm96@gmail.com>2016-01-28 08:54:19 -0500
commitbd38d7f46a6b97b20ff5ef0c0c0c7ccd1e6b00d2 (patch)
treeebbff04e524a5ce0732ba78bdfa68962f109aa3f /Cargo.toml
parent9f36a68fba2d3c1e3e7052cc0a4e75f9c569adaa (diff)
feat(emote): randomly choose appropriate emoteHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2f1150b..eef1655 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,8 @@ authors = ["David Li <li.davidm96@gmail.com>"]
[dependencies]
hyper = "0.7.2"
irc = "0.9.2"
+lazy_static = "0.1.*"
+rand = "0.3"
serde = "*"
serde_json = "*"
serde_macros = "*"