aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 11f646f..c045bb2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,5 +3,11 @@ name = "rustv"
version = "0.1.0"
authors = ["David Li <li.davidm96@gmail.com>"]
+description = "A minimal, intentionally inaccurate RISC-V ISA simulator"
+repository = "https://git.lidavidm.me/rustv"
+readme = "README.md"
+license = "GPL-3.0"
+
[dependencies.elfloader]
path = "src/rust-elfloader"
+version = "0.0.3"